All systems operational

Polylino web displays a white page

Resolved
Operational
Started about 2 months ago Lasted 24 minutes

Affected

Polylino
Manabua
Trovy (Sweden only)
Inlästa Läromedel (Sweden only)
Control Panel
Updates
  • Resolved
    Resolved
    The issue is now resolved. If you still experience a white page, please refresh your browser.
  • Investigating
    Investigating

    Polylino web service currently displays a white page, we are investigating the issue. If possible, use the Polylino native app.

  • Resolved
    Resolved
    This incident has been resolved.