ILT Education - Technical issues – Incident details

All systems operational

Technical issues

Resolved
Major outage
Started 28 days agoLasted 36 minutes

Affected

Polylino

Operational from 8:55 AM to 9:31 AM

Manabua

Operational from 8:55 AM to 9:31 AM

Trovy (Sweden only)

Operational from 8:55 AM to 9:31 AM

Inlästa Läromedel (Sweden only)

Operational from 8:55 AM to 9:31 AM

Control Panel

Operational from 8:55 AM to 9:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing technical issues with our services, and we are working to resolve the problem.